
Blender & ZBrush Mini Course Designed By Ethan Minnich

Module 1 Goals:
❖ Learn the basics of Modeling
❖ Model a Car
❖ Model Dice

Scene Setup *How you change from object mode to edit mode (Tab) Key*
Basic Tools *You will learn how to move, rotate, scale and other tools like
extrude.
Viewport *Main Window you will use this to look around your object.
Scene Collection *Shows all the objects in your viewport*
Properties Editor *Allows more edit properties, work with different
modifiers*

In a 3D Canvas there are three axes
❖ The X axis is the red line.
❖ The Y axis is the green line.
❖ The Z axis is the blue line.

Zoom: Scroll wheel OR CTRL middle mouse button
Rotate: Click and hold the mouse wheel and drag the mouse around.
Pan: Hold Shift and click the middle mouse button and drag the mouse
around.

An orthographic view is a flat view from one singular direction, removing
any perspective that would normally happen when you look at something.
Press Numpad 1-9 to switch between the two or click the y-x-z at the top.

Basic Tools:
Object Mode is the mode where you can add meshes to your scene and use
the basic move, scale, and rotate tools to place the mesh where you want.
You can use TAB to switch between Edit Mode and Object Mode.



❖ Move: to drag or move your primitive to a new location of the scene.
❖ Rotate: to spin an object around in a new position.
❖ Scale: to make an object bigger or smaller.

HotKeys: G-Move, R-Rotate, S-Scale
Shortcut Pop-Up: Hold down the SHIFT key and press the Spacebar.

Create Primitive:
Click Add Button > Mesh > Cube
HotKey: Shift-A

Delete an Object: Go into object mode select object then select delete.

Viewport Shading: In the top-right corner of your viewport, you should see
4 circles that will change this.
HotKey: Z
❖ Wireframe: Only the frame of the object will appear, and you can see through your

object.
❖ Solid:The object is solid and shadows might be applied.
❖ Material Preview: The object will be shaded with different colors and images.
❖ Rendered: The object will be fully textured and respond to lighting.

Parts of a Primitive:
Go into edit mode
Vertex: The vertex is a single point where edges meet together. 1 Key
Edge: The edges are the lines connecting two faces. 2 Key
Face: The Face is a flat plane of the shape created using edges. 3 Key
Manipulate vertex, edges, face in edit mode.

Multi-Select: Hold Shift key and you can select multiple primitives
De-select: Drag Select and Hold Ctrl To de-select
Select Multiple Primitives: Hold Alt and Click the edge or face.

Model a Car

Edit Tools



Loop Cut tool will create a new edge (along with faces and vertices) that
loops entirely or partially around the mesh of your model.
Switch to edit mode > Left side of viewport click loop cut
Once you make your loopcut you can go to *Loop Cuts and Slide*, open
that menu and you can add more cuts
Hotkey: Ctrl R *Use mousewheel to add more or less*

Extrude tool allows you to create new geometry from your existing mesh.
Every face can be extruded on a shape and moved, scaled, or rotated to
create a new shape.
Switch to edit mode > Select a face > Left side of viewport click Extrude
Once you start extruding you can go to *Extrude Region and Move* to put
precise numbers.
Hotkey: Select your face then press E move mouse forward or backwards

Inset tool is used when you want to create an inserted depth of a shape or
face.
This is mainly used with the extrusion tool to make coffee tables or other
objects that need depth.
Hotkey: Select your face then press I and drag the mouse inwards.

Properties Editor
● The Properties Editor allows you to see the details of your

manipulations for the primitive you have selected. This includes
movement, rotation and scale.

● Yellow Box shows the object properties in your scene.
● With this selected you can make adjustments to your object in the

scene with precise numbers.
● Subdivisions is when something large or complex is split or

separated into smaller equal parts called Subdivisions.
● Add a UV Sphere and click the box at the bottom left corner and

change the segments to 8. You just subdivided a Sphere!

Model a Dice:

Export from Blender



We will be sending these objects to a slicing software, this software is used
to 3D print the object.
Export:
❖ Select the entire object.
❖ Select File > Export > Wavefront (.obj).
❖ Name and save the file into your student folder.
❖ Click Export Wavefront OBJ.

After you have saved this Import into Flashprint-MP
❖ Open Flashprint-MP.
❖ Select the Load button on the top of your software.
❖ Find your student folder and select your dice OBJ file.
❖ File > Save Project.
❖ Navigate to your Student folder on the desktop.
❖ Type a name for the file (such as "DicePrint") and click Save.



Module 2 Goals:
❖ Learn about 3D printers parts
❖ Learn about layered printing
❖ Preparing the printer
❖ Printing first object
❖ Learn about NGons
❖ Model a miniature character
❖ Export the character

3D Printer Basics
When you 3D print, the 3D printer creates a three-dimensional object out of
a digital file, also known as additive manufacturing. The process is done by
creating an object one layer at a time.

3D Printers are made up of a few basic pieces:
❖ Build Platform: The build platform is where the print starts. The first

layer is placed on the build platform, with each layer built on top of it.

❖ Filament: Filament is the substance used to create the layers being
printed. Think of filament as the ink in a standard printer. Typically
filament is plastic, but it can be made of different materials.

❖ Extruder: The printer feeds melted plastic through an extruder, which
pushes the filament through a tube into the nozzle. The extruder is
known as "the cold end" where it feeds the filament from your
filament wheel to the nozzle, the hot end.

❖ Nozzle: The end of the tube attached to the extruder where the
filament comes out is called the nozzle. The nozzle will heat to
temperatures over 200 degrees!

Never touch the nozzle *VERY HOT* *DUST CAN CLOG NOZZLE*

You'll use specialized software designed for 3D printers to take a 3D model
and break it into sliced layers. This new sliced object is then saved to a file
the printers can read. This is called the Slicing software.



How do 3D Printers print?
3D printers create objects one layer, or slice, at a time. The extruder starts
at the bottom of the model and works its way to the top. It will only move to
a new layer once the one before it has finished.

It isn't possible to print an object hanging in the air. For example, if you're
printing a person with their arms and head extended like in the image
below, the printer wouldn't be able to start at the hands because there isn't
anything underneath them.

Overhangs are parts of the model that go past the safe angle to be printed.
Most printers can print at a tolerance of 50 degrees. This means if there's
an area steeper than 45 degrees, there is a probability of failure.

Supports can be used to bridge the gap between layers. You can use
supports to enable the printing of "floating" parts such as hands.

Notice that there are two different types of supports: Standard or Tree
Supports.

Linear supports create straight lines to and from the bed. Sometimes you
can work with linear supports on top of the model to hold up more parts.

Treelike supports are most commonly used. These are branched-out linear
supports that can support hard-to-reach areas of your mode.



Basic Settings
You learned previously how printers can print with multiple materials. The
printer material you'll use is called PLA, a corn-based plastic material that
comes in many different colors!

Always set to PLA
Raft or Brim
A raft is a horizontal grid or platform that is located underneath your entire
3D print. This means the print is printing directly from the raft instead of
directly on the print bed.
Rafts are helpful when you are struggling with a fairly high failure rate print.
A brim is a horizontal grid that is located only on the edges of your model.
This means your 3D model will print directly onto the bed and have an
extended flat edge on the sides to hold it down.
Brims are important to help adhere the object to the bed if you notice your
model popping off mid print.

Dice Setup

1. Clicking the Load button at the top of Flashprint import your Dice
model or drag and drop.

2. Always click Yes to setting 3D models on the platform and repairing.
3. Using the Scale tool change the size between 15-20mm on X, Y, and Z.
4. Use the Rotate tool to set one face facedown with the least details.

For this, we will lay the 1 side down.
5. Print to Printer



Intro to N-Gons
Quad is short for quadrilateral, which is a four-sided shape. Every object in
Blender consists of numerous polygons that make up the object in 3D
space, most of which are quadrilaterals.

If you create a polygon primitive, most of these objects consist of quads.
Whenever possible, you should create and model your objects in quads.
When you use a quad shape, you can curve the quads to make almost any
shape imaginable. This includes curves or sphere like shapes! Using other
types of shapes such as triangles or trapezoids can cause points to pinch
or dent in your shape.

N-gons are polygons with more than four sides. They can be cause dents
or odd shapes to your models.

Knife Tool
You'll use the Knife tool to fix geometry. The Knife tool cuts an edge
manually along an object. Unlike using the Loop Cut tool, the Knife tool
doesn't wrap around the entire object.
Hotkey: K
Fix Geometry
Modeling something complex could be like a giant puzzle. N-gons can be
tricky to find in some cases, but think about different shapes that a
four-sided object can make. Not all rectangles have 90-degree corners!

Look at some of these examples to notice that they're all quads:

Character Design
Now that you have created your first printable it is time to let the 3D printer
work its magic while you can continue to 3D model. In this lesson you will
learn how to design your character using a template and bring this image
into Blender as a reference.

❖ Using markers or pencils draw on the character template to create
your masterpiece.

❖ Here are a couple of examples of what you can design:
● Add arms



● Add a hat
● Add clothes

Add the reference Image:
1. Make sure your reference image is located in your Student Folder.
2. Open up Blender and start a new project by selecting File > New >

General.
3. Delete the cube in the center of your screen.
4. In Object Mode select Add > Image > Reference. A new window will

pop up, find your student folder and select the character template
you uploaded.

Properties editor reference
1. Select your reference image and look at the Properties Editor on the

right of Blender. Change the values below under Rotation as shown
below.

2. Now change the Location X, Y, and Z values as shown below.
3. Now that your template is placed and ready to go you will save your

project! Select File > Save As > and rename it Character.blend under
your Student Folder.

Character Base Mesh
See Game Plan
Character Details
See Game Plan

Print the Character

Export an OBJ
1. Open your Character project and select File > Export > wavefront

(.obj).
2. Rename it "CharacterExport", and save it in your student folder.
3. Open Flashprint-MP and select the blue Load button.
4. Find your Character project in your student folder and select Open.



5. Select Yes and Repair model if asked to lay flat and repair your
character.



Module 3 Goals:
❖ Learn about N-Gons in modeling
❖ Model a Sword directly from reference
❖ Learn how to make your own reference
❖ Model a Ring
❖ Print multiple rings for sizing

Bunch of optional lessons ask the class what other things they want to
model within the optional lessons: Treasure Chest, KeyChain, or Learn how
to draw references.

Creating a Sword

Modeling Sword Details

Printing the Sword

Model a Diamond Ring

Sizing and Printing



Module 4 Goals:
❖ Learn about sculpting brushes
❖ Learn how to export your sculpt
❖ Create a final model.
❖ Use the Inspiration Generator lesson to help inspire students who

don't know what to make!

Intro to Tablet Sculpting

3D Sculpting focuses on using techniques similar to clay sculpture to
create models on the computer, where 3D Modeling uses techniques like
extrusions, edge loops and moving vertices.

Open Zbrush
❖ Open Zbrush Core Mini from the Start menu.
❖ Click the X button in the top right corner of the small popup window

to close it.

Interface Basics
Open project: Click the folder icon pointing DOWN to open a saved project
Save Project: Click the open folder UP icon to save your current project.
Brush Menu: The left sidebar lists all of the different brushes available to
use to sculpt your masterpiece! You'll learn more about what these do later.
Create New Mesh: Start over with a sphere or a textured cube.
Symmetry Switch: If you want both sides of your mesh to be affected by
your edits, you can turn on the symmetry mode.
Draw Size: This slider allows you to change the size of your brush.
Z-Intensity: This slider lets you set how much the brush affects your object.
If you want it to be a subtle change, pull the intensity down. If you want to
make a large change, pull the intensity up.

Poly Size: Low, Med and High buttons allow you to change how many
individual faces are on your mesh.
Printer Export: The icon that looks like a little printer box will allow you to
export your mesh to a .obj just like Blender!
Settings Toolbar: These are more advanced settings, for now, don't worry
about them.



Navigating in Zbrush is similar to Blender, but since you're using a tablet, it
might feel different than before.
❖ Pan: hold down the ALT key, tap the screen and drag, outside of the

mesh.
❖ Rotate: click and drag on the screen, outside of the mesh.
❖ Zoom: hold down the Ctrl key, tap the screen and drag, outside of the

mesh.

Make a Face
❖ Use the Standard brush to create a smiley face on the front of your

sphere.
❖ Rotate to the back of your sphere and sculpt a sad face.

Saving
❖ Click the folder with the up arrow icon.
❖ Change the file type to .zpr
❖ Type your save file name, such as "SmileFace", and click Save.

Sculpting Brushes

Size and Intensity
As you work your way through this lesson, it's important to remember that
the size and intensity of the brushes will affect how they look and perform
on your mesh.

You can always tell the size of your brush by hovering over the screen:
you'll see two circles. The sharper inner circle is your brush size when you



are drawing soft, the larger circle is the size when you are drawing with
harder pressure on the tablet.
❖ Use the Draw Size slider to change the size of your brush.
❖ Use the Z Intensity slider to change the strength of your brush.

Standard Brush
❖ As you tested out previously, the first brush in your toolbelt is the

Standard brush. It adds a small bit of 'clay' to your mesh.
❖ If you hold down the Alt button and then sculpt, it will dig into your

mesh instead of add to it! All of the brushes you will learn in this
lesson will do the opposite version of it's normal form when used
with the Alt key.

Clay Buildup
❖ The next brush in your arsenal is the Clay Buildup brush. This brush

adds a bit of texture to your clay, but also builds up like the Standard
brush.

❖ The important difference is that this brush is a rough, square-edged
brush, where the standard brush is a soft, round brush.

Inflate
❖ The next brush is Inflate, and it will slowly "blow-up your mesh" like a

balloon! Or deflate it, when the Alt key is held when used.
❖ As you try new brushes throughout this lesson, you'll continue

making new spheres to test with. Don't save any of these test
spheres, you're just using them to learn on right now.

Pinch
❖ The following brush is called Pinch, and it will give you a pronounced

extrusion of your sculpt, where the Alt button version will dig into
your mesh with a tight groove.

Move
❖ The next brush is Move and it is probably one of the most frequently

used brushes to help you block out your sculpt.



❖ When you use the Move brush, click and drag it away from the mesh
to create a pulled extension of the area you selected. You can keep
using the Move brush to create all sorts of fun shapes out of your
mesh!

SnakeHead
❖ The following brush is called SnakeHead and it is a very unique

brush. It allows you to pull out long extensions like a snake.
❖ Be careful when using this brush to 3D print, as it can pull long

extensions that are too thin and small to print!

Slash3
❖ The next brush is called Slash3 and it gives a very unique indent to

your sculpt. If you want to do detailed swirls, this might be the brush
for you!

hPolish
❖ The last normal brush is called hPolish. This brush allows you to

flatten an aspect of your sculpt. This will be very handy for 3D
printing your objects, as you'll use it to flatten the bottom of your
sculpt to fit flat on the printer bed!

❖ Otherwise, you may need to import your .OBJ sculpt in Blender and
build it a flat stand so the base will print flat against the print bed.

Smooth
❖ The next brush is a hidden brush! And yet probably the most

important: it's the Smooth brush and it allows you to smooth over
any section of mesh.

❖ You can access the Smooth brush by holding down the Shift key.
You'll notice that your circle cursor will turn yellow to indicate it's
using the smoothing mode.

What about the Chisels?
❖ You'll notice there are 4 other brushes that aren't covered in this

lesson. Those are add-on brushes that will give you certain kinds of
mesh to add to your sculpt. They're very specific, like an ear or a
horn, that you may or may not use in your sculptures.



❖ When using any Chisel brush, make sure you have your mesh set to
High, or they will probably look like mush.

Sculpt a Dog Pendant
See GamePlan

Exporting and Printing with Zbrush
Exporting from Zbrush

1. Click the printer box icon.
2. Type in a file name in the popup and click Export.

Import into Blender:
1. Close Zbrush Core Mini.
2. Open Blender.
3. Delete the cube in the center of the screen.
4. Click File > Import > Waveform (.obj).
5. Select your dog pendant from your student folder and click Import.

Adding a Loop
1. Scale down your pendant to a manageable size.
2. Navigate to Add > Mesh > Torus.
3. Scale and Move the torus into position above your dog's head.

Export Out
1. Shift + Select your dog head and the torus.
2. Navigate to File > Export > Wavefront (.obj).
3. Type a name for your export and click Export.
4. Print



Module 5
❖ Sand and paint the student's models.
❖ Clean the printers using the cleaning filament.
❖ Make sure students save all of their projects to their USB drive!

Focus today on sanding and painting all the prints the students made this
week and then going over how students will clean their printers at home.



Use the cleaning filament with the students and involve them as much as
possible in this process while also maintaining excellent safety.

Sanding Tips
Sanding is the process of smoothing or polishing objects using sandpaper.
When sanding, you will be causing a lot of dust and particles to be thrown
into the air.

You may have had a friend or family member use sanding paper before on
projects, or you may be completely new to sanding. It’s purpose is to
smooth out any areas of the print that may be printed slightly uneven or
rough. Or maybe there was an area of your model that you wanted to
smooth out, maybe an edge that you forgot to bevel or such.

Painting Tips
Once you have sanded and smoothed the entire model, it’s time to paint it!
The great thing about sanding the whole model is that you’ll smooth it over
for a nice clean paint job.


